Edit page UbuntuPaperCuts
authorbernie <bernie@66.31.30.114>
Sun, 15 Apr 2012 22:15:42 +0000 (18:15 -0400)
committerGeekiGeeki <webmaster@codewiz.org>
Sun, 15 Apr 2012 22:15:42 +0000 (18:15 -0400)
UbuntuPaperCuts

index 05e513b..3ff79b8 100644 (file)
@@ -13,8 +13,6 @@
  # Why can't the desktop remember that I don't want mirrored displays when I connect my laptop to the docking station?
    * this bug actually can't be reproduced every time I plug in an external monitor. It's hard to tell if there's an underlying logic.
 
- # oneiric regression: When I connect a monitor to the DisplayPort output, sometimes the sound output also switches to it (but sometimes it doesn't, I couldn't figure out why). The sound output setting is buried deep into Control Panel / Sound Settings / Hardware / Profile, so it took me a while to figure out what had happened the first time.
-
  # oneiric regression: (related, but distinct from previous bug) sometimes when I switch on the DisplayPort output I get no sound output at all, no matter how I set the Profile in Sound Settings. The only way to make sound work again is power cycling the external monitor.
 
  # oneiric regression: no workspace previews in the panel. There's indicator-workspaces on Launchpad ([[https://launchpad.net/~geod/+archive/ppa-geod]]), but it only shows the current desktop number.
 
 === Hardware support ===
 
+ # oneiric regression: When I connect a monitor to the DisplayPort output, sometimes the sound output also switches to it (but sometimes it doesn't, I couldn't figure out why). The sound output setting is buried deep into Control Panel / Sound Settings / Hardware / Profile, so it took me a while to figure out what had happened the first time.
+
+ # oneiric regression: HDMI/DisplayPort sound no longer works
+   * Probably this kernel 3.2 regression: https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/973704
+
  # If I unplug AC while the lid is closed, the laptop does not automatically suspend. This is very dangerous because you can accidentally store your laptop in a backpack while it's still running.
   * https://bugs.launchpad.net/ubuntu/+source/linux/+bug/886629
 
-
  # Wifi becomes incredibly slow after a few minutes of use (like, 1-2kb/s). This is a an Intel iwlagn 6250. I tried all kernels all the way to 3.2 with no improvement. The only workaround I could find is disabling 802.11n support.
    * Likely this bug: http://marc.info/?l=linux-kernel&m=131914553920614&w=2
-
  # --My jWin Bluetooth headphones stop working when there's no sound output for about 30 seconds.  After this, all applications that try to play some sound will hang until I disconnect the bluetooth device--
    * Fixed in kernel 3.2